I suggest you ...

Support interpreters

This feature would be relevant for all the languages we currently support, especially to deal with advisories that affect one particular version of the interpreter; that's pretty common with PHP, Ruby, Nodejs and Python. One way to implement this is to track the interpreter as a dependency.

5 votes
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)

    We’ll send you updates on this idea

    AdminPhilippe Lafoucrière (CEO, Gemnasium) shared this idea  ·   ·  Admin →

    1 comment

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • Kristian Hellquist commented  · 

        Getting interpreter supported covers most the needs in the app-stack. With Gemfiles in ruby you already have the info

      Feedback and Knowledge Base