What about security issues affecting the Ruby, PHP, Python, nodejs interpreters?

Currently Gemnasium only tracks the libraries the projects depend on, not the interpreter(s) used to run these projects. As a consequence, it will warn you about security issues affecting the project dependencies but not about the ones affecting the Ruby, PHP, Python or Nodejs interpreter.

Feedback and Knowledge Base