What dependency technologies are you supporting?

We currently support:
  • JavaScript: npm, Yarn and Bower
  • Ruby: Rubygems & Bundler
  • Python: PyPI
  • PHP: we support the Composer & Packagist combo
  • Java: Maven (Enterprise Only, available soon on Gemnasium.com)
  • .Net's nuggets are planned for 2018

You want other languages and package manager supported? Sure! You can vote for them here.

Feedback and Knowledge Base